SAP Knowledge Base Article - Public

3725780 - Unable to download full Email from Case Timeline

Symptom

It is not possible to download the full Email which includes Sender, Recipient and Subject information from a Case Timeline.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Cases
  2. Open a Case that has Email content in it
  3. Download the Email using the "Download Email Content" button
  4. Notice that only the Body of the Email is visible after opening the downloaded file.

Cause

It is not currently possible to download the full Email which includes Sender, Recipient and Subject information

Resolution

This is the current system behavior.

If you want to enhance the system behavior, please raise request via Influence Forum - Influence Opportunity Homepage - Customer Influence 

Keywords

Download, Email, Content, Timeline, Sender, Recipient, Subject , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , CEC-CRM-TIM , Timeline for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0