SAP Knowledge Base Article - Public

3725882 - Lead ID XXXXXXXXXX already exists. Either provide a unique ID or increase the number range status in the configuration.

Symptom

Lead ID XXXXXXXXXX already exists. Either provide a unique ID or increase the number range status in the configuration.

Environment

  • SAP Sales Cloud and SAP Service Cloud Version 2
 

Cause

Once deleted, it is not feasible to create another lead with the same displayID.

Resolution

This is expected system behaviour.

Keywords

restore lead, deleted lead, id , re-migration error, Display ID conflict, SAP Sales Cloud, SAP Service Cloud, number range status, restoration , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0