Symptom
Opportunity ID and Sales Order Id cleared after reassign action is performed.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
- Go to the Quote list and find a quote with Opportunity ID and Sales Order ID populated
- In the 3 dots, click on reassign and select other user than the owner of the quote
- Reassign.
- Open the quote reassigned
- Opportunity ID and Sales Order ID are blank.
Cause
Bug in the application.
Resolution
Tentative fix version is CPQ-2605 release.
Keywords
reassign, opportunity, id, sales, order, copy, quote, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Known Error
Product
SAP CPQ 2026
SAP Knowledge Base Article - Public