SAP Knowledge Base Article - Preview

3726340 - Error: "hostkey has been changed for remote host (<Virtual host>:<Virtual port>)" in Datasphere

Symptom

The connection type is Generic SFTP. When validating connection, the following error occurs:

--------------------------------------------------------------------------------
Connection "xxx" couldn’t be established. 
- Data flows can’t be used because of errors in the connection.
- Replication flows can’t be used because of errors in the connection.
- Remote tables are not supported.

Data Flows: Cause: Possible causes of error: Detailed error message (hostkey has been changed for remote host (<Virtual host>:<Virtual port>))
Replication Flows: Cause: Possible causes of error: Detailed error message (hostkey has been changed for remote host (<Virtual host>:<Virtual port>))

Correlation ID: xxxxxx
--------------------------------------------------------------------------------


:)" in Datasphere"> Read more...

Environment

SAP Datasphere

Product

SAP Datasphere all versions

Keywords

DS, DSP, DWC, Cloud, On-premise , KBA , DS-DI-CON , Connections , CA-DI-EMB , Data Intelligence Embedded in Data Warehouse Cloud , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.