Symptom
After adding a Note to an Account, the "+" button becomes greyed out and no more Notes can be added.
Environment
SAP Sales Cloud Version 2
Reproducing the Issue
- Open any Account.
- Add a Note.
Result: The "+" button becomes greyed out and no more Notes can be added.
Cause
The Max Count for the Note Type is set to 1.
Resolution
Increase the Max Count for the Note Type:
- Go to System Settings -> Notes -> Note Type Assignment.
- Select the Account section.
- For the Account Notes Note Type, increase the Max Count to the value needed.
Keywords
add note, notes section, greyed out button, account issue, Sales Cloud, Service Cloud, note addition issue, account notes, troubleshooting notes, greyed out "+" button, account notes problem , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , CEC-CRM-NOT , Notes for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public