SAP Knowledge Base Article - Public

3727741 - When attempting to create an import connection that uses the Cloud Agent you get the error "Please verify SAP Cloud Platform Cloud Connector connection status" in SAP Analytics Cloud

Symptom

When attempting to create a connection that uses the Cloud Agent you get the error

"Please verify SAP Cloud Platform Cloud Connector connection status and check the Cloud Connector logs to see if the network firewall is blocking external access. If connected, please contact SAP Support regarding backend connectivity issue. Subaccount: null, Location ID: null."

Environment

  • SAP Analytics Cloud

Reproducing the Issue

  1. Attempt to create import connection to a database that uses the Cloud Agent (such as S/4 Hana or BW)
  2. Get error when clicking the OK button

Cause

This error can happen when the mapping in the Cloud Connector which points to the Cloud Agent has not had the resource /C4A_AGENT/ added.

Resolution

  1. Log into your SAP Cloud Connector and select the correct sub-account
  2. In the Cloud to On premise section, select the mapping pointing to your cloud agent
  3. Add the resource "/C4A_AGENT/" and select the option for path and all sub-paths (See step 11 from here)

Keywords

path, subpath, agent, error, exception, mapping , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0