SAP Knowledge Base Article - Public

3727817 - New Team Member Onboarding Restarted Template Not Triggering for Candidate and Hiring Manager - Onboarding

Symptom

The restart onboarding email notification is not triggered for the candidate or the hiring manager.

Environment

SAP SuccessFactors Onboarding.

Reproducing the Issue

  1. Navigate to the Onboarding Dashboard.
  2. Search for the candidate whose process needs to be restarted.
  3. Restart the onboarding process for the candidate.
  4. Verify the email status in Email Services.
  5. No email is triggered.

Cause

Review New Hire Data has not yet been submitted.

Resolution

  • Ensure that Review New Hire Data step is completed for the candidate. Once completed, the email should be triggered accordingly.
  • Additionally, as an extra step: make sure that the manager responsible has a primary email address maintained in Employee Central so that the email can be triggered correctly.

Keywords

restart, onboarding, onb, obx, email, notification, candidate, not, triggering, hiring, manager, primary, missing, review, new, hire, data, templates, services, notification, (ONB) New Team Member Onboarding Restarted Template, (ONB) New Team Member Onboarding Restarted Trigger , KBA , LOD-SF-OBX-EML , Notifications , LOD-SF-OBX , Onboarding 2.0 , Problem

Product

SAP SuccessFactors Onboarding all versions