Symptom
The Business User name in Maintain Business User is not updated after changing the "First Name" and "Last Name" in Manage Workforce app.
Environment
SAP S/4HANA Cloud Public Edition
Cause
The "Full Name" field in Manage Workforce is not changed.
Resolution
The Business User name in Maintain Business User app is extracted from the "Full Name" field in Manage Workforce app and not from "First Name" and "last Name" field. To change the "Full Name" field in Manage Workforce app, follow below steps:
- Open Manage Workforce app.
- Open Worker profile.
- Click on "Edit" button.
- Edit the full name of the worker in "Full Name" field and Save.
Note: Editing full name is possible from Manage Workforce app only when the Entry Source is "W". For any other Entry Source, full name needs to be changed from source system.
Keywords
SA_PC, SAP_1C, MANAGE WORKFORCE, MDI, JB1, SOAP API, BUSINESS USER , KBA , CA-GTF-BUM , Business User Management , How To
SAP Knowledge Base Article - Public