Symptom
When going to the Groupware settings work center and going to Provisioning settings, the Auto-provisioning toggle is turned on.
However checking the logs none of the users are being auto provisioned.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to E-mail Integration work center.
2. Open the Groupware Settings.
3. Navigate to Provisioning.
4. Go to Auto-provisioning tab.
5. The Auto-provisioning toggle is enabled.
Cause
Even though the Auto-provisioning toggle is enabled, there is no criteria configured
Resolution
You should set the criteria for the user under "Select Users By Criteria" option under Auto-provisioning configuration tab.
Keywords
Auto-provisioning; Not working; Synch; Not Synchronizing; Server Side; Add-in; C4C; Users , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
SAP Knowledge Base Article - Public