SAP Knowledge Base Article - Public

3730322 - City placeholder not available in ticket workflow rule (email action)

Symptom

When creating an Email-type workflow rule for the Ticket BO, the City field does not appear in the placeholder list.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator work center.
  2. Go to Workflow Rules view.
  3. Click on New to create a new workflow rule.
  4. Enter a description and select Business Object as 'Ticket'.
  5. Click Next and go to step 3 'Define Actions'.
  6. From the drop-down, select 'Rule Type' as E-mail.
  7. In the Placeholder section, attempt to add a placeholder for City; the City field is not available.

Cause

  • Not all fields are available to be selected as placeholders in the workflow email actions.
  • For Ticket workflow rules, City is currently not available; only State and Country/Region are available for selection.

Resolution

This is the expected system behavior.

If this functionality is required, refer to: KBA 3475641 - Functionality Currently not Available.

 

See Also

Keywords

city placeholder, ticket workflow rule, email action, subject placeholder, placeholder missing, city field missing , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions