Symptom
Visiting Information facet in Account page is not seen for user
Environment
SAP Sales and Service Cloud version 2
Reproducing the Issue
- Go to the navigation menu.
- Go to Accounts.
- Open any Account.
- Observe that the Visiting Information facet is not available.
Cause
The user's assigned business roles do not include the account visit plan business service (sap.crm.service.accountVisitPlanService), so the Visiting Information facet is not displayed.
Resolution
- Check the user's assigned business roles for the account visit plan capability.
- Add the business service sap.crm.service.accountVisitPlanService to the appropriate business role for account visit plan.
- Assign the updated role to the user (or assign a role that already contains this business service).
- Have the user sign out and sign in again, then open an Account to verify that the Visiting Information facet is visible.
See Also
- refer to: Dynamic Visit Plan
Keywords
Visiting Information, facet missing, account page, account visit plan, dynamic visit plan, business role, business service, authorization, permission, sap.crm.service.accountVisitPlanService, visibility, Sales Cloud, Service Cloud, missing tab , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public