SAP Knowledge Base Article - Public

3731505 - No application log found. Unable to process the business process. - Message no. VCM_RUNTIME047

Symptom

The error message "No application log found. Unable to process the business process. - Message no. VCM_RUNTIME047" is encountered for all Business Processes in "Monitor Value Chains" app after doing the data refresh.

Environment

SAP S/4HANA Cloud Public Edition

Cause

When doing the data refresh, all application logs will not be copied to the system.

This is the SAP standard behavior.

Resolution

Create a ticket under CA-VCM-2CL component and SAP Support Engineer will assist to recreate application logs for all Business Processes in the backend.

Keywords

VCM_RUNTIME047, application log, Monitor Value Chains, data refresh, CA-VCM-2CL , KBA , CA-VCM-2CL , Value Chain Monitoring Framework (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions