Symptom
KPI Cards are not available to be selected under mobile administration settings.
Environment
SAP Sales and Service Cloud V2
Reproducing the Issue
- Login to the system
- Click on profile icon in the top right corner
- Click on system settings
- Open All Settings > Mobile Administration.
- Navigate to the home page.
- Observe that KPI cards are missing.
Cause
The KPI cards were not enabled as Mobile Relevant in the system settings.
Resolution
- Log in as Administrator.
- Go to System Settings.
- Search for "Home Page".
- Select System Preferences -> Home Page.
- Open the Mobile Relevant Cards tab.
- Under the KPI Cards section, set the KPI cards to be used in the mobile apps as Enable ON.
- Press Save.
- Go to System Settings.
- Search for "Home Page".
- Select Mobile Administration -> Home Page.
- Open the Manage Home Page Cards tab.
- Press the + (Add) button.
- Select KPI Card.
- Mark the KPI cards to add.
- Press Add.
Keywords
mobile kpi cards, kpi not visible, missing kpi cards, mobile home page, mobile relevant cards, system preferences, mobile administration, manage home page cards, kpi card enable, sales cloud mobile, service cloud mobile, homepage cards missing, v2 mobile settings, enable kpi on mobile, kpi list not shown , KBA , CEC-CRM-MOB-ADM , Mobile Administration for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public