Symptom
When proxying as a user who applied to an internal job requisition, the Job Application card does not display on the homepage, even though the application is active.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Proxy as the affected user
- Navigate to the Homepage
- Observe that no Job Application card is displayed
- Navigate to Careers > Job Applications and verify the user has an active application
Cause
The user performing the proxy does not have sufficient permissions to view the Job Application card.
Resolution
Job Application cards on the homepage are only visible to proxying users who have an operator role on the job requisition, such as Hiring Manager, Recruiter, or other job requisition operators.
To view Job Application cards:
- The proxying user must have an operator role assigned to the job requisition, OR
- Log in directly as the applicant user to view their own Job Application cards
This behavior is by design and protects applicants' data visibility.
Keywords
proxy, job application, card, tile, homepage, operator, permission , KBA , LOD-SF-RCM-POD , Home Page, Pods and Portlets, To Do List , Problem
SAP Knowledge Base Article - Public