Symptom
In the Provisioning Access Approval email generated from Manage Provisioning Access, the approver email is blank.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Login with an admin user with access to Manage Provisioning Access;
- Go to Admin Center -> Manage Provisioning Access;
- Click on the '+' sign on the top right;
- Enter your partner email address;
- The approver email field in the Provisioning Access Approval email is blank.
Cause
The approver's email address is not maintained in the UDF(User Data File), so the approver email cannot be generated in the email.
Resolution
- Export the User File through ''Employee Export'' and check whether the approver's email field has a value. If it is blank, you need to add a real and valid email address;
-
Re-add the partner's email.
See Also
Keywords
approval email validation, manage provisioning access, approver email empty, approver email missing, provisioning approval email, email validation error, approval email checks, provisioning access, partner portal submission failure, email field blank, SuccessFactors email notification, incomplete, HXM Cloud Operations Portal , KBA , LOD-SF-PLT-PRVR , Issues with Manage Provisioning Access Tool , LOD-SF-PLT-MNG , Manage user Issues , LOD-SF-PLT-NOT , Email Notifications , Problem
Product
Attachments
| provisioning access email.jpg |
| provisioning access email.jpg |
SAP Knowledge Base Article - Public