SAP Knowledge Base Article - Public

3733584 - Unable to see information or details in My Inbox- all items app for Review PO Accruals Item – SAP S/4HANA Cloud Public Edition

Symptom

Users are not able to see any information related to the Purchase Order Accruals when using My Inbox app. 

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open My Inbox app - All items (Fiori app).
  2. Select the PO (Purchase Order) and Click on Review PO accrual item.
  3. No details displayed.

Cause

The capability to review purchase order accruals and propose accrual amounts is delivered via the business catalog SAP_FIN_BC_POAC_WRKITM_PC by standard system design; without this catalog, users cannot access the review work items.

Resolution

  1. Assign the business catalog SAP_FIN_BC_POAC_WRKITM_PC (Purchase Order Accruals – Process Review Work Items) to the roles of users who must review accruals and suggest revised planned costs.
  2. Be aware that there is no alternative authorization path for this function; the catalog is mandatory for access.
  3. The price category of this catalog cannot be changed; this is standard system design.

See Also

Knowledge Article 3072643 - Utilization Guide for Different Support Platforms - SAP S/4HANA Cloud Public Edition

Keywords

purchase order accruals, po accruals, sap_fin_bc_poac_wrkitm_pc, process review work items, business catalog, advanced price category, authorization, role assignment, revised planned costs, my inbox, access required, public cloud, accrual review, catalog requirement, s/4hana cloud , KBA , FI-GL-GL-POA-2CL , Purchase Order Accruals (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions