Symptom
ask for feedback replies visible in team overview but missing or truncated in form supporting pod (legacy performance management)
Environment
SAP SuccessFactors Performance & Goals
Reproducing the Issue
- Select the form and use Ask for Feedback to email recipients.
- Have a recipient reply to the email with feedback text.
- Open the form’s supporting pod and observe that the feedback is missing or truncated, while the full text is visible in Team Overview.
Cause
This is known UI issue in legacy performance management for the email from some specific email address/apps.
Resolution
Using Enable the latest experience of Performance Management forms.
Enabling Latest Experience of Performance Management Forms | SAP Help Portal
See Also
Keywords
ask for feedback, feedback not showing, feedback missing, truncated feedback, supporting pod, legacy pm, latest pm, team overview, html email rendering, performance management, lod-sf-pm-fbk, display issue, ui issue, external email provider, english feedback , KBA , LOD-SF-PM-FBK , Feedback: Get Feedback, Ask for Feedback, etc. , Problem
SAP Knowledge Base Article - Public