SAP Knowledge Base Article - Public

3734392 - Error: "The items can't be loaded due to a technical error. Please contact your administrator" when trying to share a story bookmark in SAP Analytics Cloud

Symptom

Below error appears when trying to share private bookmarks with other users/teams:

    "The items can't be loaded due to a technical error. Please contact your administrator".

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Analytics Cloud

Reproducing the Issue

  1. Login to SAC.
  2. Open the story.
  3. Click on File > Share
  4. In share with users' section, search for username or click on add usernames or teams.

    >>Notice the error: "The items can't be loaded due to a technical error. Please contact your administrator".

Cause

The role assigned to the user is missing the permission of viewing users and/or teams.

Resolution

  1. Logon to SAC by BI Admin role user.
  2. Security -> Roles
  3. Select the role.
  4. Add the Read permission on User and/or Team.
  5. Save

See Also

Keywords

unable, disable, disabled, not able, blocked, possibility,  , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0

Attachments

Pasted image.png