Symptom
Below error appears when trying to share private bookmarks with other users/teams:
"The items can't be loaded due to a technical error. Please contact your administrator".
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Analytics Cloud
Reproducing the Issue
- Login to SAC.
- Open the story.
- Click on File > Share
- In share with users' section, search for username or click on add usernames or teams.
>>Notice the error: "The items can't be loaded due to a technical error. Please contact your administrator".
Cause
The role assigned to the user is missing the permission of viewing users and/or teams.
Resolution
- Logon to SAC by BI Admin role user.
- Security -> Roles
- Select the role.
- Add the Read permission on User and/or Team.
- Save
See Also
Keywords
unable, disable, disabled, not able, blocked, possibility, , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0
Attachments
| Pasted image.png |
SAP Knowledge Base Article - Public