Symptom
When an email is synchronized via Outlook to C4C via the client-side add-in with an added reference to an opportunity, the email does not inherit the Sales Territory; the Sales Territory remains blank on the email object.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Outlook and login to Client Side Add-In
- Locate an email to synchronize to C4C.
- Right-click the email and choose Add Email.
- Add a reference to an opportunity and Select an Opportunity.
- Click on Submit and Synchronize.
- Open the referenced opportunity in C4C, navigate to the linked email, and observe that the email’s Territory field is blank.
Cause
Currently the Client-Side Outlook add-in does not perform Sales Territory determination when synchronizing Emails with an Opportunity reference; this is expected system behavior.
Resolution
This is an expected limitation of the Client-Side Outlook add-in; automatic sales territory determination is not executed during synchronization.
Keywords
outlook add-in, client-side, email synchronization, appointment synchronization, c4c, opportunity reference, sales territory, territory determination, not inherited, blank territory, expected behavior, limitation, groupware integration, server-side , KBA , LOD-CRM-GW-OUT , Outlook , Problem
SAP Knowledge Base Article - Public