Symptom
When attempting to access the application "Trigger Recurring Inspections of Batches(QA07)", it does not appear in the system.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Search for the application 'Trigger Recurring Inspections of Batches' in the system.
- Observe that application 'Trigger Recurring Inspections of Batches' is not available.
- Go to application 'Business Catalogs'.
- Search for business catalog 'SAP_QM_BC_RECUR_INSP_BATCH_PC'.
- Observe that the business catalog is not available in the system.
Cause
The scope item 1MR has not been activated in the system.
Resolution
To access the application 'Trigger Recurring Inspections of Batches (QA07)' the required scope item is 1MR – Quality Management in Stock Handling. This scope item provides the business catalog 'SAP_QM_BC_RECUR_INSP_BATCH_PC', which enables access to the application.
See Also
- Refer to: Process Navigator – scope item 1MR (Quality Management in Stock Handling).
- Refer to SAP Fiori Reference Library: Trigger Recurring Inspections of Batches (QA07).
- Refer to KBA: 2819010 - How to check if scope item is activated in the system?
Keywords
qa07, recurring inspection, schedule recurring inspection for batches, sap_qm_bc_recur_insp_batch_pc, 1mr, quality management in stock handling, missing app, catalog missing, scope item activation, cbc, quality management, inspection lot, batch inspection, s/4hana cloud, fiori app not visible , KBA , QM-IM-IL-2CL , Inspection Lot Creation (Public Cloud) , QM-IM-IL , Inspection Lot Creation , Problem
SAP Knowledge Base Article - Public