SAP Knowledge Base Article - Public

3735543 - Unable to access application 'Trigger Recurring Inspections of Batches' because of missing business catalog 'SAP_QM_BC_RECUR_INSP_BATCH_PC' in SAP S/4HANA Cloud Public Edition

Symptom

When attempting to access the application "Trigger Recurring Inspections of Batches(QA07)", it does not appear in the system.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Search for the application 'Trigger Recurring Inspections of Batches' in the system.
  2. Observe that application 'Trigger Recurring Inspections of Batches' is not available.
  3. Go to application 'Business Catalogs'.
  4. Search for business catalog 'SAP_QM_BC_RECUR_INSP_BATCH_PC'.
  5. Observe that the business catalog is not available in the system.

Cause

The scope item 1MR has not been activated in the system.

Resolution

To access the application 'Trigger Recurring Inspections of Batches (QA07)' the required scope item is 1MR – Quality Management in Stock Handling. This scope item provides the business catalog 'SAP_QM_BC_RECUR_INSP_BATCH_PC', which enables access to the application.

See Also

Keywords

qa07, recurring inspection, schedule recurring inspection for batches, sap_qm_bc_recur_insp_batch_pc, 1mr, quality management in stock handling, missing app, catalog missing, scope item activation, cbc, quality management, inspection lot, batch inspection, s/4hana cloud, fiori app not visible , KBA , QM-IM-IL-2CL , Inspection Lot Creation (Public Cloud) , QM-IM-IL , Inspection Lot Creation , Problem

Product

SAP S/4HANA Cloud Public Edition all versions