SAP Knowledge Base Article - Public

3735979 - import data job fails at a fixed time with “job has been canceled due to a planned maintenance activity” message - SAP Analytics Cloud

Symptom

  • An import data job fails at a specific scheduled time with the message: “Job has been canceled due to a planned maintenance activity. For more information see SAP Note 2728183.”
  • All the failed jobs are failed after 4 hours and 10 mins.
  • The failure occurs consistently when the overall runtime reaches roughly the same duration.
  • After the failure, the technical user in the source system may become locked.

Environment

  • SAP Analytics Cloud 2026.2.12 (Client)
  • SAP Analytics Cloud 2026.2.10 (Server) 

Reproducing the Issue

  1. Schedule an import data (group) job to run on a daily schedule.
  2. Observe that the job fails consistently at a specific clock time with the maintenance-related cancellation message:
    Job has been canceled due to a planned maintenance activity. For more information see SAP Note 2728183. 
  3. Check the source system and note that the technical user used by the connection may be locked after the failure.

Cause

This issue is currently under investigation of development team.

Resolution

This issue is currently under investigation of development team.

See Also

Keywords

import data job, planned maintenance activity, job canceled, scheduled job failure, fixed time failure, user locked, source system lock, cloud agent version, update agent, group job, runtime limit, JobCanceledException, staging upload, data acquisition, bw connection , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud all versions