Symptom
Error occurs: "G/L account XXX is not defined in chart of accounts YCOA" during expense report posting in the Concur Posting Documents Monitor app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Post an expense report from the connected Concur system.
- The system displays the error: "G/L account XXX is not defined in chart of accounts YCOA."
Cause
The specified G/L account is not defined in chart of accounts YCOA.
Resolution
- Contact Concur support to correct the G/L account used in the expense report.
- After correction, repost the expense report and confirm successful posting.
Keywords
gl account not defined, chart of accounts, expense report posting, posting error, financial integration, general ledger, missing gl account, SAP S/4HANA Cloud Public Edition, Concur Posting Documents Monitor , KBA , BNS-CON-SE-S4-FIN , Concur S/4HANA Financial Integration , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public