SAP Knowledge Base Article - Public

3736049 - Error "item 001 of journal entry XXX has been cleared" occurs when trying to pay the second payment strategy in the Manage Payment Requisitions app – SAP S/4HANA Cloud Public Edition

Symptom

Unable to pay the second line of a payment strategy in the Manage Payment Requisitions app.

Error message: "Item 001 of journal entry XXX has been cleared".

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the Manage Payment Requisitions app.
  2. Locate the relevant supplier invoice payment and open it.
  3. Select Edit and create a new payment strategy line.
  4. Choose Pay. The system displays the error: "Item 001 of journal entry xxx has been cleared."

Cause

A bug introduced by a recent system upgrade causes the error when paying an additional payment strategy line.

Resolution

The issue will be resolved through a hotfix scheduled for delivery on April 22. Temporary solutions include reversing completed payments or escalating the case to the development team for data modification.

Keywords

payment strategy, manage payment requisitions, supplier invoice payment, item 001 has been cleared, journal entry cleared, error message, system upgrade bug, hotfix, s/4hana cloud public edition , KBA , FI-LOC-CM-CN , China , Problem

Product

SAP S/4HANA Cloud Public Edition all versions