SAP Knowledge Base Article - Public

3738334 - "Error Code: 404 Page Not Found" shown to onboardee when completing e-signature task

Symptom

  • When an onboardee attempts to open or complete onboarding tasks such as e-signature, the application shows: "Looks like something went wrong. Please try again. If the issue persists, contact your system administrator. Error Code: 404 Page Not Found."
  • The e-signature process does not start for the onboardee.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Log in as an onboardee.
  2. Navigate to the onboarding task (e-signature).
  3. Attempt to complete the task.
  4. Observe the error: "Looks like something went wrong. Please try again. If the issue persists, contact your system administrator. Error Code: 404 Page Not Found.

Cause

The switch “Enable the latest SAP shell bar” is enabled in Company System & Logo Settings. This preview-only feature is still in progress and can cause 404 errors when onboardees access onboarding tasks such as e-signature.

Resolution

To resolve this issue, please:

  • Disable the switch “Enable the latest SAP shell bar” under Company System & Logo Settings

This is a known limitation, and a fix is planned in the upcoming 1H 2026 release:

    • Preview: April 13
    • Production: May 15–16

See Also

Refer to: Previewing latest HCM user experience.

Keywords

Error Code: 404 Page Not Found, E-sign, "Looks like something went wrong. Please try again. If the issue persists, contact your system administrator. Error Code: 404 Page Not Found., onboardingjourney, The products [ONB] are not allowed to access uri: /sf/intent/onboardingjourney-display, KI1H2026 , KBA , LOD-SF-OBX-DOC , Generation of Documents using PFS , Known Error

Product

SAP SuccessFactors Onboarding 2505