SAP Knowledge Base Article - Public

3738362 - Schedule publication with custom SMTP Configuration not working in SAP Analytics cloud (SAC)

Symptom

  • Schedule publication shows partially successful status with message: "Could not deliver the publication due to an error." and "Info: Failed to obtain authentication credentials token from custom SMTP configuration."
  • Custom SMTP Configuration is maintained in SAC.

Environment

SAP Analytics Cloud Enterprise (2026.2.10)

Reproducing the Issue

  1. Login to SAC.
  2. open Story.
  3. Schedule a publication.
  4. Notice that after a while, the calendar event shows partially successful status with messages: "Could not deliver the publication due to an error." and "Info: Failed to obtain authentication credentials token from custom SMTP configuration."

Cause

Expired authentication credentials/token in the custom SMTP configuration caused the publication delivery to fail obtaining an authentication token for email delivery.

Resolution

See Also

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Keywords

schedule publication, email not sent, could not deliver the publication, failed to obtain authentication credentials token, custom smtp, smtp credentials expired, smtp token, sac scheduling, calendar publication, email delivery failure, smtp configuration, authentication token, dst, daylight saving time, publication error , KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem

Product

SAP Analytics Cloud all versions