SAP Knowledge Base Article - Public

3740592 - Solution order is not displayed in create billing documents app (Billing due list ) when an outbound delivery references multiple sales orders

Symptom

  • In the "Create Billing Documents" app, the solution order field is empty for some outbound deliveries.
  • The outbound delivery was created from sales orders that originate from solution orders.
  • The solution order does not appear in the billing due list for these cases.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open "Create Billing Documents" app.
  2. Enter "OBD" number in the "SD Document" field.
  3. Observe that the solution order field in the billing due list is empty.

Cause

Verify the document flow and relationships among the solution order, sales order(s), and outbound delivery. If the outbound delivery references multiple sales orders (and thus multiple solution orders), note that the solution order will not appear in the "Create Billing Documents" app due to standard system design.

Resolution

As per system design:

  • Only when there is a one-to-one relationship between solution order, sales order, and outbound delivery, the solution order appears in the billing due list.
  • If an outbound delivery aggregates items from multiple sales orders that reference multiple solution orders, the solution order is not displayed.

Keywords

create billing documents app, billing due list, solution order not shown, solution order field empty, outbound delivery, multiple sales orders, one-to-one relationship, solution order management, sales billing, delivery consolidation, document flow, missing solution order, s/4hana cloud public edition , KBA , SD-BIL-IV-2CL , Processing Billing Documents (Public Cloud) , Bug Filed

Product

SAP S/4HANA Cloud Public Edition all versions