SAP Knowledge Base Article - Public

3740990 - Insight Cards show 400 error or "No Items available" - SAP S/4HANA Cloud Public Edition

Symptom

Several Insight insight cards on the Home page do not display data and show "400 Try to refresh later or contact technical support" or "No Items available"

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Navigate to the Home page.
  2. Open Insight insight cards such as "Stock value by Stock Type" or "Stock value by Special Stock Type."
  3. Observe the 400 error message on the UI or "No Items available"

Cause

The insights cards are based on the application data points. If the applications are respecting the default values the pre delivered insight cards would also respect the same. If a user decides to adjust or change these default values within the application, the insight cards won't automatically update to reflect these changes. Users need to manually refresh the insight cards for them to incorporate and display the updated values. This ensures that insights are aligned with the user's specific modifications.

Resolution

Refresh cards to update the user default values in User Setting → My Home Settings  → Insight Cards

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

See Also

Insights Cards | SAP Help Portal

Keywords

Insight insight cards, my Home, 400 error, ui 400, 403 error, console 403, not showing data, stock value by stock type, stock value by special stock type, purchasing spend, off-contract spend, insights page, cards error, forbidden, s/4hana cloud public edition , KBA , CA-UX-MY , S/4HANA My Home , Problem

Product

SAP S/4HANA Cloud Public Edition all versions