SAP Knowledge Base Article - Public

3741369 - Unable to perform G/L Account Renumbering in Starter or Partner Demo Customizing/Development tenant - SAP S/4HANA Cloud Public Edition

Symptom

  • Unable to renumber G/L accounts in a Starter or Partner Demo Customizing/Development tenant
  • When using the Renumber G/L Accounts app, the message appears: G/L Account Renumbering isn't supported in the system.

Environment

 SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. In a starter or partner demo customizing/development tenant, start the Renumber G/L Accounts app.
  2. Attempt to create a mapping to renumber G/L accounts.
  3. Observe the message: G/L Account Renumbering isn't supported in the system.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."  

Cause

Partner demo customizing/development and starter tenants do not support G/L account renumbering; this is a system limitation by design and the capability cannot be enabled in these tenants.

Resolution

  1. Do not attempt G/L account renumbering in partner demo customizing/development or starter tenants (the capability is not available and cannot be switched on).
  2. For a 2-system landscape, perform G/L account renumbering in the Quality (test) system.
  3. For a 3-system landscape, perform G/L account renumbering in the Development Customizing system.

See Also

Keywords

renumber g/l accounts, partner demo customizing, starter tenant, renumbering not supported, system limitation, 2-system landscape, 3-system landscape, quality system, development customizing system, renumber g/l accounts app, mapping message, finance, general ledger, public cloud, gl numbering , KBA , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions