SAP Knowledge Base Article - Public

3741540 - Manage Talent Intelligence Hub: Recently Edited Items in 'Attribute Configuration' Section Cause Split Screen

Symptom

When anything is edited in the Attribute Configuration section within Manage Talent Intelligence Hub, selecting a different tile will cause a screen split. For example, if you edit a certificate and then select Skill, the screen will split to show skills on the left and the certificate you edited on the right:

This occurs with all tiles under Attribute Configuration: Skill, Competency, Certificates, and Language

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

SAP SuccessFactors Talent Intelligence Hub

Reproducing the Issue

  1. Log into SuccessFactors
  2. Go to Manage Talent Intelligence Hub > Certificates
  3. Select a certificate and choose Edit
  4. In Associated Skills, add skills and select proficiency levels > Save
  5. Navigate to Manage Talent Intelligence Hub > Skills
  6. Observe there's a split screen with skills on the left and the certificate you edited on the right

Cause

This is a known issue.

Resolution

The fix for this issue is planned to be deployed with patch M2605p1 which is May 19th in Preview and May 21st in Production.

Workaround

Refresh your screen.

See Also

Keywords

tih, navigation, certificate, certificates, skills list, skills screen, attribute configuration, cache issue, caching, refresh required, wrong context, language, competency, KI1H2026, WSM-34018, PTCH-49704, PTCH-49987 , KBA , LOD-SF-TIH , Talent Intelligence Hub and Job Profiles , Known Error

Product

SAP SuccessFactors HCM Suite all versions