SAP Knowledge Base Article - Public

3741868 - Custom fields in solution order not transferring to customer project - SAP S/4HANA Cloud Public Edition

Symptom

Custom fields maintained in the solution order are transferred to the subsequent service contract but are not copied to the customer project.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. In a solution order, maintain values in custom fields at the service header.
  2. Create both a subsequent service contract and a customer project from the solution order.
  3. Observe that the custom field values appear in the service contract but are missing in the project billing element.

Cause

Process extensibility between Solution Order and Projects is not available currently. However, for the subsequent service contract, as they are both service transactions, there is no need to set the business scenario between them, and the values of custom fields are transferred automatically.

Resolution

To make this feature available, it is recommended to raise a feature request through the Customer Influence Portal or vote on existing requests.

See Also

  • 2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product
  • Request ID: 365719 - Not all Data from solution order is copied 1:1 into the project

Keywords

solution order, custom fields, not copied, customer project, project billing element, professional services, project billing, field transfer, process extensibility, business scenario, service contract, header to project, data transfer, copy behavior, s4crm , KBA , CRM-S4-SOL-SLO , S4CRM: Solution Order , Problem

Product

SAP S/4HANA Cloud Public Edition all versions