Symptom
There is no option to delete or cancel a customer return invoice request in the system.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Customer Invoicing work center.
- Open Invoice Requests view.
- Search for the relevant customer return invoice request.
- Observe there is no option to delete or cancel the invoice request.
Cause
This is standard system behavior.
The Customer Return invoice Requests are system-generated and cannot be manually deleted or canceled.
Resolution
To Process the Invoice Request without releasing it follow the bellow steps:
For standard return process, follow the steps in KBA 2936830 to cancel the customer return. After the customer return is cancelled, the customer return invoice request status changes from “To Be Invoiced” to “Processed” without creating an invoice.
For Third Party Scenario:
- Go to Third-Party Logistics work center.
- Go to Inbound Deliveries view
- Search for the relevant inbound delivery.
- Click Undo Release.
- Click Cancel.
- Verify that the inbound delivery is canceled and the related customer return invoice request status changes from “To Be Invoiced” to “Processed” without creating an invoice.
See Also
Keywords
customer return invoice request; delete; invoice request; cancel; inbound delivery; undo release; cancel inbound delivery; processed status; to be invoiced; credit memo; third-party logistics; 3PL; customer invoicing; expected system behavior , KBA , SRD-CRM-INV , Customer Invoicing , How To
SAP Knowledge Base Article - Public