Symptom
- User needs to remove wrongly created global company codes.
- Entries (for example, starting with the letter “A,M, N or G”) cannot be deleted in the configuration activity. Any customer created entries.
- User is aware they cannot delete the entries themselves but requests deletion of multiple wrong records.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open Implementation Activities and navigate to: General Settings > Cross Company Codes > Set Up Global Company Code (SSCUI 102729). Try deleting customer records it is not possible.
Cause
In SSCUI_List for SSCUI 102729 (Set Up Global Company Codes), Delete Customer Records is not supported.
Resolution
- Verify that deletion of customer entries is not supported in SSCUI 102729:
- Refer to: Configuration with SAP Central Business Configuration (3-System Landscape).
- Download “Configuration Activity.xlsm (SAP Customer)” and search for SSCUI 102729 - Set Up Global Company Codes.
- Check the “Delete Customer Records” column and confirm: Deletion not supported.
- Do not attempt to delete records in SSCUI 102729, as the function is not available.
See Also
Knowledge Article 3072643 - Utilization Guide for Different Support Platforms - SAP S/4HANA Cloud Public Edition
Keywords
global company codes, sscui 102729, set Up Global company codes, deletion not supported, central business configuration, cbc, implementation activities, cross company codes, global companies, wrong entries, expert configuration, lod-s4c-srv-con, s/4hana cloud public edition, delete customer records, configuration activity.xlsm , KBA , FI-GL-GL-N-2CL , Master Data (Public Cloud) , Problem
SAP Knowledge Base Article - Public