Symptom
- New Canvas reports are failing with an 'The report was not found. It may have been deleted, or you've lost access to it.' message.
- Existing Canvas reports are failing with an 'Error rendering List component' error.
Environment
SAP SuccessFactors HCM Suite
Cause
RBP sync issue causing failures for all Canvas reports.
Resolution
Run the 'RBP Self Healing Tool' job in Provisioning → Company Settings.
If you do not have a Partner with access to Provisioning, please open a case with SAP Support and share the following:
- Company ID
- Support Access user as per KBA 2088892
- Written permission to run the job
- Written permission to create a new test Canvas report
See Also
KBA 2088892 - How to Grant Support Access to SAP SuccessFactors Support Staff
Keywords
Canvas, error, unable, application error, new, existing, schedule, failed, error rendering list component, down. , KBA , LOD-SF-ANA-ADV , Advanced Reporting (ODS) , LOD-SF-ANA-ORD , Online Report Designer , Known Error
Product
SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public