SAP Knowledge Base Article - Public

3744253 - Theme Manager - Page Background Color Setting Only Applies to Top Palette

Symptom

In Theme Manager, when changing the background color on the latest home page, changing the page background color only applies to the top palette while the page background remains as the default.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors HCM Suite

Reproducing the Issue

  • Step 1: Go to Manage Themes
  • Step 2: Edit the Getting Started - Quick Theme - Page background color and Accent color scheme 
  • Step 3: Found that only the top palette was updated, but the background still remains as the previous setting

Cause

The Page Background Color in Theme Manager does not apply to the Home Page background. This is an expected behavior. 

Resolution

The Home Page background has its own separate configuration.

To update the Home Page background color, please follow the steps below:

1. Go to Themes Manager

2. Navigate to Fine Tune > Home Page > Background setting

3. Update the color configuration from there

See Also

Background Image for the Latest Home Page | SAP Help Portal

Keywords

KBA , LOD-SF-PLT-THM , Theme Manager Issues , Problem

Product

SAP SuccessFactors HCM Core 2605