Symptom
- A connected opportunity is not visible in the installed base.
- The installed base is assigned to the opportunity, but the connection is not shown when switching to the installed base.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Connect an opportunity to an installed base.
- Switch to the installed base and check for the connected opportunity under Related Items.
- The Opportunity is not visible in the Installed Base
Cause
Functionality not available
Resolution
- Current system behavior: Only opportunities created from the installed base are shown and linked in the installed base (IBase) view. Opportunities that linked from the Opportunity side are not listed in the installed base.
- If visibility of linked Opportunities in the installed base is required, submit a feature request via the Customer Influence portal.
See Also
Keywords
installed base, opportunity, related items, link not visible, ibase, visibility, relationship, connection, service cloud v2, installed base view, opportunity linkage, cross-object reference, missing relation, expected behavior, enhancement request , KBA , CEC-CRM-IB , Installed Base for SAP Sales/Service Cloud , Problem
Product
SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public