Symptom
When creating a new Task using To-Do option in Outlook and adding a reminder, the reminder is not being created.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Open the Outlook calendar.
2. Create a new Task with Due date Fri, Apr 10th as example.
3. Add a reminder at 11:00 AM Fri, Apr 10th.
4. Add the SAP Cloud for Customer category.
5. Go to C4C calendar.
6. The task is created on the right day, however as this is created as all day event.
7. There is no reminder at 11:00 AM.
Cause
In the sync settings UI, the following note is explicitly stated under the Task synchronization configuration:
"SAP does not support task reminders. Use this setting to set default reminder times for all tasks created by server-side integration in the user's mailbox."
This means that SAP Sales Cloud (C4C) does not support synchronization of reminder fields from Outlook To Do into C4C.
The reminder setting in the sync profile applies only in the downstream direction (C4C to Outlook), where it defines a default reminder time for tasks created in Outlook by the server-side integration.
It does not transfer or preserve reminder data from Outlook into C4C.
Resolution
As a result, the expectation that a reminder set in Outlook To Do would appear in C4C is outside the scope of the currently supported integration.
Keywords
C4C; Server Side; To-Do; Task; reminder; Missing; Outlook; Addon; Add-in; Calendar , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
SAP Knowledge Base Article - Public