Symptom
You notice that model created on "Opportunity Score" is stuck at 15%
Environment
Sales and Service Cloud Version 2
Reproducing the Issue
Login to Tenant
Settings --> Intelligent Services --> Opportunity Scoring
You would see that model is being stuck at 15%
Cause
The model is failing because, there is no data present in the system to train the model.
Intelligent Service is dependent on the data which is existing in the system.
On the same data, a model is being trained and then this model predicts the results.
It is important to understand that, these all are data driven aspects.
Resolution
Please do refer to help center document to understand the pre-requisites in the same.
Once model is created in the system, kindly refer to "Readiness Report" to see the details.
The details in readiness report is a softcheck to proceed further with model training or not.
See Also
Keywords
KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public