Symptom
When attempting renumbering G/L Accounts using "Renumber G/L Accounts" app, unable to search out the G/L Accounts under "Select G/L Accounts" in the Developmen System.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the 'Renumber G/L Accounts' app.
- Press the 'Create' button and choose 'YCOA'.
- Attempt to search for G/L accounts under 'Select G/L Accounts'.
- Observe that no data is displayed.
Cause
G/L accounts that have been posted in the TEST or Production system can no longer be renumbered in Development system and will not appear in the 'Select G/L Accounts' list.
Resolution
Utilize the 'Reset Transaction Data' functionality to clear transaction data in the TEST or Production system.
Once the transaction data has been reset, verify whether the G/L Account appears in the 'Renumber G/L Account' app in the Development System.
See Also
- SAP Help Portal - Reset Transaction Data
- SAP Community - Renumbering G/L Account Process in a 3-System Landscape in S/4HANA Cloud: A Comprehensive Guide
Keywords
G/L Accounts, Renumber G/L Accounts, Select G/L Accounts, TEST, Quality, Post, YCOA, Reset Transaction Data, Production, DEV, customizing , KBA , CA-DT-CNV-S4C , COA GL Rename Cloud , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , Problem
SAP Knowledge Base Article - Public