Symptom
Not able to determine the collection segment and company code in the Manage Master Data in Collections and Dispute Management app.
Environment
- Product: SAP S/4HANA Cloud Public Edition
- Fiori-UI for Collections and Dispute Management (Public Cloud)
Reproducing the Issue
- Go to the app Manage Master Data in Collections and Dispute Management.
- Select the business partner.
- Open the business partner details page.
- Navigate to the Collections Segment tab.
- Choose Determine > Determine Segments.
- Observe that collection segments are not determined for the business partner.
- Similarly, the issue occurs when trying to determine the company code.
Cause
The FI-Company Code mapping is incorrect.
Resolution
- Go to the app Define FI Company Codes for Collections and Dispute Automation.
- Choose New Entries.
- Enter the Company Code in FI system (for example, 1010).
- In the Logical System field, use F4 help.
- Select the correct logical system for the tenant.
- Save the changes.
- Open the app Map Company Codes for Collections and Dispute Automation.
- Choose New Entries.
- Select Company Code (FI System). The Logical System is set automatically based on the settings in Define FI Company Codes for Collections and Dispute Automation.
- Maintain the corresponding Company Code.
- Save your entries and verify in the app Manage Master Data in Collections and Dispute Management that segments and company code can now be determined.
See Also
Refer to: Process Navigator – scope item 7MA
Keywords
collections and dispute management, manage master data, collection segment not determined, determine segments, company code not determined, fi-company code mapping, logical system, map company codes, 7MA, fiori app, determination failure, collections automation, dispute automation, bp collections segment, configuration , KBA , FIN-FIO-CCD-COL-2CL , Fiori-UI for Collections and Dispute Management (Public Cld) , Problem
SAP Knowledge Base Article - Public