Symptom
Payment batch approval email notifications are being sent to users who are not maintained in Teams and Responsibility.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to Monitor Email Transmissions app.
- Check for Email sent with Subject: Payment Batch ABC requires your approval and open it.
- In Recipients section, take note of the Users that received this notification.
- Then go to app Manage Situation Types and open the situation template: FIN_BCM_APPROVE_PAYMENT_BATCH or the custom situation template copied from it.
- In Recipients section > Responsibility by Teams find the responsible team DEF.
- By checking the team members of Team DEF, it is noted that none, or only some of them are receiving the notification for approval.
- It was expected that only users maintained in Team DEF would receive the notification.
(ABC stands for the Payment Batch ID and DEF represents the Team ID in app Teams and Responsibility)
Cause
Bank Account GHI is used in Payment Batch ABC.
Notifications for Payment Batch Approvers are triggered to the users maintained on Payment Approvers tab of Bank Account GHI. This can be checked in Manage Bank Accounts app > open Bank Account GHI and click on Payment Approvers tab.
(GHI stands for the Bank Account number)
Resolution
This is the expected system behavior.
See Also
Keywords
notification payment batch approval, approvers, batch, bank account, transmissions , KBA , FIN-FSCM-BNK-2CL , Direct Bank Communication (Public Cloud) , How To
SAP Knowledge Base Article - Public