SAP Knowledge Base Article - Public

3747339 - No Notification When New Portal Memo Arrives in C4C Service Tickets

Symptom

No Notification When New Portal Memo Arrives in C4C Service Tickets

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to WorkCenter
  2. Go to Service
  3. Click on Tickets
  4. Open any Ticket ID 
  5. Click on Interaction facet
  6. Observe that the Portal Memo appears but no notification is displayed to the user (processor) in C4C.

Cause

No standard workflow notifications for portal memo

Resolution

There are no standard workflow notifications available for portal memos in SAP Cloud for Customer.

Standard workflow notifications are supported only for internal memos. For more information on how workflow notifications work for internal memos, please refer to the SAP Help Portal.

Workflow Notifications on New Internal Memo​ | SAP Help Portal

Keywords

Workflow,  No Notification, Portal memo. , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2508