SAP Knowledge Base Article - Public

3747815 - No data is displayed in Capacity Scheduling Table app

Symptom

No data is displayed in Capacity Scheduling Table (F3770) app even if live cache is properly initialized.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to Capacity Scheduling Table app.
  2. Find no order data is displayed in this app.

Cause

The Capacity Scheduling Table app is designed for prescheduling orders to be dispatched from a pacemaker work center based on its priority. 

One possible cause is that the work center of production order is not pacemaker work center.

Resolution

Maintain the work center as the production line in production version to make it a pacemaker work center.

  • Go to material master->MRP4, click the "Production Versions" button and maintain production line in production version details.
  • Or, maintain the production line in Manage Production Versions (C223) app.

See Also

Help Portal - Capacity Scheduling Table

Keywords

capacity scheduling table, F3770, no data, live cache not initialized, production version, pacemaker, work center, production line , KBA , PP-CFS-SCH-2CL , Capacity Scheduling (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions