SAP Knowledge Base Article - Public

3748067 - OIs button in Create Incoming Invoices does not respond

Symptom

The OIs button (list of open items) in the "Create Incoming Invoices" app does not respond when clicked.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the "Create Incoming Invoices" (FB60) app.
  2. Select the option on the right side to view vendor open items (OIs).
  3. Click the OIs button and observe that no list is displayed and the button does not respond.

Cause

The "Create Incoming Invoices" app is a wrapped legacy GUI application, and required authorizations for the OIs function are not released in the public cloud system. Therefore, clicking OIs to display supplier open items is not supported in the public cloud system.

Resolution

Use the "Manage Supplier Line Items" app to view a supplier’s open items as an alternative.

Keywords

FB60, Create Incoming Invoices, OIs, Open Items, Vendor, Supplier, Public Cloud, Manage Supplier Line Items, Fiori, Authorization, MIRO , KBA , FI-AP-AP-A-2CL , Posting/Clearing/Special General Ledger (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions