SAP Knowledge Base Article - Public

3748210 - Unable to Migrate Purchasing Organization with “Returns Supplier” Indicator Enabled

Symptom

For the migration object 'Supplier - Extend Existing Record by New Organizational Levels,' it is not possible to migrate the purchasing organization when the 'Indicator: Returns Supplier' field is marked with an 'X.' In such cases, the system returns the following error message:

"Purchasing org : No customer exists – cannot mark as returns supplier."

Environment

SAP S/4HANA Cloud Public Edition

Cause

The error occurs because the 'Indicator: Returns Supplier' field requires an existing customer master record. If no customer exists or cannot be maintained in the General Data during migration, the system triggers the error. 

Resolution

  • If the return supplier indicator is being used, then the customer master record must exists in the system.
  • If the General Data of the supplier already exists, it is not possible to provide the customer master record within the General Data sheet.
  • If the business partner was created as a customer or contract partner and business user wants to extend such a record as a supplier, it is possible to provide the customer number at General Data sheet. 

See Also

Keywords

kzret, returns supplier, migration cockpit, supplier migration, purchasing organization data, no customer exists, cannot mark as returns supplier, business partner linkage, bp to customer, supplier-customer link, extend existing record by new org levels, simulation error, s/4hana cloud, supplier returned indicator , KBA , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content , Problem

Product

SAP S/4HANA Cloud Public Edition all versions