Symptom
Process Returned Payments returns to error: "The processing of the returned item has stopped due to missing G/L item" (Message no. FAR_BS_ITM_REPROC706) in Reprocess Bank Statement Items app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the Reprocess Bank Statement Items app.
- Select a returned bank statement item and choose Process Returned Payments.
- Execute the return process; the log shows “The processing of the returned item has stopped due to missing G/L items” (FAR_BS_ITM_REPROC706).
Cause
During the returned payment process payments from previous FY (refund from last year) was used to initiate payment to a customer. Technically the clearing was done another way round and the document was not an invoice and was not excluded from the search.
Resolution
As a workaround, process the item manually in the Reprocess Bank Statement Items app:
- Choose Process Returned Payments.
- Use Find AP/AR Items to be reset/cleared and select the correct payment document.
- Complete the posting.
A product fix with CFD is planned to exclude non-applicable payment documents (such as refund/payment-to-customer runs) from the return search. The changes shall be available by 15 of June.
See Also
Help Portal Overview on Processing Returned Payments
Keywords
process returned payments, reprocess bank statement items, missing g/l items, FAR_BS_ITM_REPROC706, returned payments error, bank statement reprocessing, processing rule, memo line matching, payment document match, refund run, payment-to-customer, return search, clearing document, journal entry reset, FEB_BSPROC, reprocess bank statement , KBA , FI-BL-PT-BA-2CL , bank statement (Public Cloud) , Problem
SAP Knowledge Base Article - Public