SAP Knowledge Base Article - Public

3748506 - Mass recall statements file upload shows "the file has been uploaded" but process does not start

Symptom

  • The "Mass Recall Statements" feature is not working as expected when using the CSV file upload method after the 1H 2026 release.
  • The system displays the message "The file has been uploaded," but the process does not proceed further.

Environment

SAP SuccessFactors Compensation

Reproducing the Issue

  1. Navigate to the Recall Statements section of the target compensation statement template.
  2. Select Recall by import file and choose to recall by usernames or user IDs.
  3. Upload the file by user ID.
  4. Attempt to start the recall process.
  5. Observe: The system displays "The file has been uploaded," but no further processing occurs.

Cause

After importing the file, the "Recall Statement" button was not clicked.

Resolution

  1. Upload the CSV file in the Recall by import file option.
  2. After the upload confirmation appears ("The file has been uploaded"), click the "Recall Statement" button to initiate the recall job.

See Also

refer to: Mass Recall Statements by File Upload | Help Portal

Keywords

mass recall statements, csv upload, file upload, the file has been uploaded, process not continuing, recall by import file, user id, usernames, recall statement button, job not starting, compensation statements, post 1h 2026, upload confirmation only, recall not initiated, successfactors compensation , KBA , LOD-SF-CMP-PS , Personal Statements , Problem

Product

SAP SuccessFactors Compensation all versions