Symptom
When creating a new task with reminder on Outlook To-Do, there is no option to suppress or ignore the Task reminders.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Open the Outlook calendar.
2. Create a new Task with Due date Fri, Apr 10th as example.
3. Add a reminder at 11:00 AM Fri, Apr 10th.
4. Add the SAP Cloud for Customer category.
5. Go to C4C calendar.
6. The task is created on the right day, however this is created as all day event.
7. There is no reminder at 11:00 AM.
Cause
Task reminders are a native Outlook functionality; they are outside the scope of the current integration and are not handled by the synchronization logic.
Resolution
SSI does not support synchronization of reminder fields from Outlook To Do into C4C. The reminder setting in the sync profile applies only in the downstream direction (C4C to Outlook), where it defines a default reminder time for tasks created in Outlook by the server-side integration. It does not transfer or preserve reminder data from Outlook into C4C.
Given this, we recommend avoiding the use of task reminders in Outlook for tasks that are expected to be synchronized with C4C, as their behavior is not supported and may lead to inconsistencies.
Keywords
Task; Reminder; C4C; SSI; Server Side; Integration; Ignore; Suppress; Bypass , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
SAP Knowledge Base Article - Public