Symptom
You are replicating customers to Sales Cloud V2 and you are facing the error "Currency ABC does not exist" (where ABC means the currency code).
Environment
- SAP Sales Cloud version 2
- Sales Sales and Service Cloud version 2
- Sales Sales and Service Cloud version 2 integration with ERP
Reproducing the Issue
- Replicate Customer from ERP with currency ABC
- On the Sales Cloud V2, click on the user icon.
- Click on System Settings.
- Go to "All Settings" tab.
- Open the Message Monitoring.
- Search for the erroneous message of customerERPReplicationMessageIn
Error: Currency ABC does not exist
Cause
The currency ABC is not activated on the system.
Resolution
To resolve the issue, please follow the steps below:
- On the Sales Cloud V2, click on the user icon.
- Click on System Settings.
- Go to "All Settings" tab.
- Open the Language, Region, and Currency.
- Under Currency tab, set the currency ABC as "active".
See Also
SAP Guide - Configure Currencies and Benchmark Currency
Keywords
V2, SSC, Sales Cloud, Version 2, Currency, Sales Cloud V2, Service Cloud V2, Integration, Customer. , KBA , CEC-CRM-DC , Data Connector for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public