Symptom
Multiple tasks are generated automatically by the Case Flow set up in the Case Type settings. However, the tasks have the same name (Case name) and are not differentiated.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to the System Settings
- Search for Case Types
- Open a Case Type
- Open the current version
- In the Case Flow, maintain Actions to create a task (e.g. Task 1 and Task 2)
- Go to the Cases worklist
- Open a case that has two Tasks created by the Case Flow (e.g. Case name is "Test Case")
- Check the Task names
Result: Both Tasks have the same name (e.g. Test Case)
Expected Result: The Tasks have different names (e.g. Test Case 1, Test Case 2)
Cause
When a task is created for a case by Case Flow or manually, a case name is considered as a Task Description (Task Name), and this is an expected system behaviour.
Resolution
To rename the tasks after creation to differentiate them.
If the feature/functionality is required urgently, please refer to KBA 3498271 - New Customer Request for Additional Feature or Function in SAP standard software.
See Also
KBA 3498271 - New Customer Request for Additional Feature or Function in SAP standard software
Keywords
case flow, automatic task creation, task name, same as case name, duplicate task names, task title, distinguish tasks, generated tasks, task identification , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public