SAP Knowledge Base Article - Public

3751243 - Start category erased in user types after deploying products

Symptom

Start category for user types are empty after moving products between environments.

Environment

SAP CPQ

Reproducing the Issue

  1. Move product configuration from the source environment (dev) to the target environment (qa)
  2. Select user types to be sent
  3. Deploy the product in the target environment
  4. Observe that user types lose the configured start category.

Cause

Please note for sending products with user types, if the user type exists in the target environment, system Ids must match to be updated.

Resolution

Verify system Id in source environment and match the same on target environment.

See Also

Keywords

Category, User Type, Send/Deploy, Products, CPQ. , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Bug Filed

Product

SAP CPQ all versions